Skip to content

log4j does not Affect link|that Products

A critical vulnerability in Apache’s Log4j component made headlines around the world.

We would therefore like to inform our customers and partners: The in-house software solutions of link|that are not affected. Also the Java-based components of link|that Cube do not use the affected component.

Recommendation for server checks

link|that has already proactively checked customer environments for vulnerabilities and, if necessary, removed or updated third-party software. If you have not yet received a good report from us or have any other open questions, feel free to contact us at contact@linkthat.eu!

Harald Kerschhofer

Harald Kerschhofer

Harald was one of the first developers at link|that and has been producing creative content for and about our products since completing his media studies.
Share on twitter
Share on linkedin
Share on facebook
Share on xing
Share on email

Want to find out more?